Google a confirmé la découverte d’une faille de sécurité de “haut niveau” et demande à ses utilisateurs Chrome de mettre à jour à la version 100.0.48 ou plus. Tous les systèmes d’exploitation sont concernés, et également les navigateurs qui intègrent Chromium comme Microsoft Edge.

Source: https://www.forbes.com/sites/gordonkelly/2022/04/08/google-chrome-warning-new-hack-attack-vulnerability-upgrade-chrome-now